iOS 9 será compatible desde iPhone 5S en adelante

ios9-para-iPhone5s-y-superiores

Al parecer Apple con su nueva versión de plataforma, iOS 9, tendrá que sacrificar la actualización de varios terminales de generaciones anteriores en pro de ofrecer un producto de muy buena calidad.

Desde mediados de enero de este año, recibimos noticias indicándonos que los de Cupertino comenzaron a probar al remplazo de iOS 8, para que cerca de un mes después nos dieran la noticia de que no pondrían gran empeño al diseño de su nueva plataforma para darle énfasis a su programación funcional, dándole mayor estabilidad y confiabilidad.

Con el objetivo de superar los tropiezos que la versión anterior les generó, el equipo de desarrolladores de la compañía de la manzana se ha visto en la necesidad de limitar a equipos anteriores al iPhone 5S, que cuentan con chipset Apple A6/A6X e inferiores y arquitectura de 32 bits, en su actualización y uso. Lo que sucede es que los nuevos SoCs de 64 bits (Apple A7 Cyclone y A8/A8X Cyclone Plus) cuentan con la posibilidad de aumentar la portabilidad entre múltiples dispositivos y aplicaciones Apple, por lo que no hay de otra, si quieren mejorar, deberán dejar atrás, componentes que no son compatibles con el avance planeado.

Tal vez esta es una de las razones por la que esta empresa ya había dejado saber que terminales como el iPhone 5c, dejarán gradualmente su producción para mediados de este año. Así que si son propietarios de equipos como el anteriormente mencionado o el iPhone 5, cuando las ultimas mejoras de iOS 8 de generen, ya no tendrán oportunidad de saltar al siguiente nivel, pero cabe la posibilidad de que si la demanda es alta, deban producir una opción para ellos de iOS 9, aunque tal vez no tenga las mismas prestaciones.

   

Dejar un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *