Nueva vulnerabilidad grave en Android afecta a un 50% desde versión 4.3

Vulnerabilidad Android

Una nueva vulnerabilidad en Android se ha dado a conocer, la cual podría afectar a un 50 por ciento de los dispositivos con este sistema operativo. Esto ha sido descubierto por la empresa TrendMicro, quien señala que el dispositivo podría bloquearse, por lo que el daño que sufriría es grande.

Este nuevo fallo se presenta en el MediaServer de Android, con el que se indexa los archivos multimedia que ponemos en el smartphone. Este servicio no procesaría de manera correcta un archivo de video que presente un formato incorrecto como Matroska, con extensión .mkv.

En el caso de que MediaServer abra un archivo MKV mal formateado, el servicio se puede bloquear, además de que lo haría todo el dispositivo. Esto es causado por un desbordamiento al momento de analizar el archivo.

Esta nueva y peligrosa vulnerabilidad se presenta en las versiones entre 2.4 Jelly Bean y la 5.1.1 Lollipop. Es importante mencionar que Google ya se encuentra trabajando en la solución, pero por el momento no ha lanzado ningún parche.

Recordemos que hace unos días se presentó otra vulnerabilidad, que afecta el 95 por ciento de los dispositivos Android. De esta manera, los usuarios deberán tener cuidado con los archivos que descarga a sus smartphones.

Fuente: blog.trendmicro.com

   

Dejar un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *